Startproblemen Roadstar

Algemene en technische zaken voor de andere Stars, zoals Bolt, Raider, Warrior, V-Max, enz..
Plaats reactie
Gebruikersavatar
Roadstar2004
Gast
Reactions: 2
Berichten: 6
Lid geworden op: 07 mar 2023, 22:56
Contacteer:

Startproblemen Roadstar

Bericht door Roadstar2004 »

Hallo,
Wellicht kan iemand mij van een advies voorzien.
Ik heb een XV1700 Road Star silverado uit 2004, Canadese import. Motor heeft een carburateur.
Deze start prima met een warme start en heel erg slecht met een koude start.
Accu is goed, laad goed op als motor eenmaal loopt.
Toch deze vervangen voor een 420 CCA accu. Die erin zat was een 250CCA.

Ik dacht hiermee de problemen waren opgelost maar helaas…Ondertussen heb ik de startmotor en bougies ook al vervangen. Probleem blijft zich voordoen.
Startmotor draait keurig rond maar motor slaat niet aan.
1x gas geven en met de choke spelen helpt niet.
Maar dan hoorde ik ineens een hele harde knal, schrok me een ongeluk.Ik begrijp dat dat aan de opgebouwde druk /compressie ligt. Na bijgekomen te zijn van de schrik, startte de motor direct direct.

Met de oude startmotor draaide deze soms maar een halve slag en viel stil. Dat probleem is met de nieuwe startmotor opgelost.

Wie heeft er tips of trucs die mij verder helpen?
Voor deze klachten kon ik de motor starten met alleen de choke iets uitgetrokken.

Lees graag jullie reacties!

Groeten, Martin
0
Gebruikersavatar
Royal Joop
Member
Reactions: 150
Berichten: 1444
Lid geworden op: 12 jan 2008, 17:50
Contacteer:

Re: Startproblemen Roadstar

Bericht door Royal Joop »

Ik zou eerst even kijken of je accu en startmotor goed verbonden zijn met de massa van je motor. Vaak treedt er corrosie op tussen de verbindingen. Alles even losmaken, corrosie vrij maken, zuurvrije vaseline op je accu aansluitingen en dan weer monteren. Dat ook even doen voor de "plus" pool. gelijk maar even de betreffende zekering nakijken , idem de aansluiting van de plusdraad op je startmotor.

Als de motor koud is, dan is er meer energie nodig. Bij een warm motor aanzienlijk minder. Dus er komt niet voldoende energie bij je startmotor. Daarom eerst even het bovenstaande uitvoeren.

Er zijn nog veel meer opties maar uit je omschrijving van het probleem lijkt mij dit het eerste wat je moet doen.

Succes.
0
Royal Joop
ride BLACK NIGHT
royaljoop@chellol.nl
SREU#0168
ISRA# 16730
Gebruikersavatar
Royal Joop
Member
Reactions: 150
Berichten: 1444
Lid geworden op: 12 jan 2008, 17:50
Contacteer:

Re: Startproblemen Roadstar

Bericht door Royal Joop »

Ik heb je probleem ook even voorgelegd aan mijn digitale collega en die heeft een totaal andere mening :4: , lees het onderstaande maar even:
Het feit dat de motor slecht start wanneer het koud is en beter wanneer het warm is, duidt op een probleem met de brandstoftoevoer of ontsteking. Aangezien u de bougies al heeft vervangen, is het mogelijk dat de carburateur moet worden afgesteld of gereinigd. Een verstopte carburateur kan de juiste hoeveelheid brandstof niet leveren voor een koude start, wat kan leiden tot moeilijk starten.

Een andere mogelijkheid is dat er een probleem is met de choke of het luchtfilter. De choke kan defect zijn of niet goed werken, waardoor er niet genoeg brandstof wordt geleverd tijdens het starten. Het luchtfilter kan verstopt zijn en niet genoeg lucht doorlaten, waardoor de motor niet kan starten.

Het feit dat u een harde knal hoorde kan duiden op een probleem met de ontsteking of timing. Het is mogelijk dat de timing van de ontsteking niet correct is, waardoor er te veel brandstof wordt ingespoten en een backfire kan optreden. Dit kan leiden tot schade aan de motor als het niet wordt opgelost.

Ik zou aanbevelen om de carburateur schoon te maken en af te stellen, de choke en het luchtfilter te controleren en de ontsteking en timing te laten controleren. Als u niet bekend bent met het werken aan motoren, is het raadzaam om een professionele monteur te raadplegen.
0
Royal Joop
ride BLACK NIGHT
royaljoop@chellol.nl
SREU#0168
ISRA# 16730
Gebruikersavatar
Stosh
Member
Reactions: 71
Berichten: 2471
Lid geworden op: 12 jan 2008, 00:12
Contacteer:

Re: Startproblemen Roadstar

Bericht door Stosh »

Als je motor koud niet meteen start terwijl de motor goed rond gaat zou je na een paar keer starten even moeten stoppen en er een bougie uitdraaien. Als deze erg nat is van de benzine kan de motor ook niet aanslaan, dit verklaart ook de harde knal want dat is gewoon het ontbranden van opgehoopte benzine. Probeer de koude motor bij de eerste start eens te starten zonder choke en kijk eens wat hij dan doet. Gezien dat de motor wel start als hij warm is ga ik er van uit dat alle veiligheidssystemen in orde zijn. Omdat het gaat om een import motor zou het ook kunnen zijn dat de carburateur is aangepast voor open uitlaten en open filter in het land van herkomst. Door de import en keuring in Nederland hebben ze de uitlaten en luchtfilter weer origineel gemaakt zonder de carburateur weer aan te passen. Kortom carburateur demonteren, ultrasoon reinigen en op standaard settings terug monteren en alle inwendige rubbertjes en pakkingen vernieuwen door originele Yamaha delen hierdoor zal het probleem naar mijn mening opgelost zijn.
0
Afbeelding
Afbeelding

SREU#0184
Gebruikersavatar
Roadstar2004
Gast
Reactions: 2
Berichten: 6
Lid geworden op: 07 mar 2023, 22:56
Contacteer:

Re: Startproblemen Roadstar

Bericht door Roadstar2004 »

Dank jullie wel voor de reacties.
Inmiddels kom ik dankzij jullie tot de volgende ervaring
Na veel proberen, massa controleren, accu nameten, bougies en startmotor vervangen heb ik eindelijk (voor op dit moment) de start procedure achterhaald.

Inderdaad moet ik de motor nu starten zonder choke. Dan loopt de motor even en slaat daarna direct af.
Echter als ik ‘m start en bij aanslaan vd motor direct de choke iets uittrek, blijft die mooi lopen.
Nooit had ik uit mezelf gedacht de motor te starten zonder choke. Heb ‘m nu ruim 1,5 jaar en altijd de choke nodig gehad.

Opzich vind ik het vreemd dat de start procedure nu is veranderd. Dat echter echter meer over mijn kennis zeggen dan iver wat anders. Afgelopen zomer startte hij de ene keer met de choke koud nog goed en met een warme start soms slecht.

Wat je zegt mbt open uitlaten, kan wel eens helemaal kloppen. Toen ik de motor kocht had de verkoper het inderdaad over dat hij ook nog wel open uitlaten had voor mijn motor. De rdw in Almere moest motor keuren hoorde ik. Ze zijn daar veel strenger dan de rdw in Almelo. De originelen zijn er toentertijd op gezet. De open uitlaten waren van Vance en Hines maar vond ik niet mooi. In de hal waar mijn motor atond, klonken de originele al goed genoeg.

Aangezien de startproblemen vanaf het begin er al zijn/waren, alleen tot afgelopen weken in hele grote mate tov vorig jaar, klinkt het verhaal van de carburateur zeer aannemelijk.
Zelf heb ik daar geen kennis van gegeten maar er werd me verteld dat deze te rijk staat afgesteld. Weet niet of dat klopt met het verhaal ivm open uitlaten, helaas gaat mijn kennis niet zover.

Binnenkort staat het onderhoud aan de carburatier gepland bij de plaatselijke motorzaak.
Zal jullie op de hoogte houden van het resultaat.
Nogmaals dank!
1
Afbeelding
Gebruikersavatar
Stosh
Member
Reactions: 71
Berichten: 2471
Lid geworden op: 12 jan 2008, 00:12
Contacteer:

Re: Startproblemen Roadstar

Bericht door Stosh »

Als er een verandering heeft plaatsgevonden omtrent het starten kan het ook zijn dat de vlotternaald niet goed afsluit waardoor er bij stilstand teveel benzine in de carburateur stroomt, dit kan ook een verklaring zijn dat de motor start zonder choke. De choke van een Wildstar is niets meer dan het verrijken van benzine bij een koude start. Maar in genoemde situatie is dat dubbel op waardoor hij gewoon verzuipt. Wat voor benzine tank je?
0
Afbeelding
Afbeelding

SREU#0184
Gebruikersavatar
Roadstar2004
Gast
Reactions: 2
Berichten: 6
Lid geworden op: 07 mar 2023, 22:56
Contacteer:

Re: Startproblemen Roadstar

Bericht door Roadstar2004 »

Ik tank altijd 98
0
Gebruikersavatar
Roadstar2004
Gast
Reactions: 2
Berichten: 6
Lid geworden op: 07 mar 2023, 22:56
Contacteer:

Re: Startproblemen Roadstar

Bericht door Roadstar2004 »

Beste lezer,
Helaas heb ik nu wederom startproblemen met mijn Road star XV1700 uit 2004. In deze mate heb ik het nog niet eerder gehad en kreeg er toentertijd al een punthoofd van. Startmotor is vorig jaar vervangen en de bougies. De motor starten zonder choke, bij het aanslaan van de motor, de choke iets uitrekken, was de "startprocedure" voor 2023 bij een koude start. Wanneer het kouder was, zo rond de 10 graden, kreeg ik hem dan ook niet gestart, maar (geheel terzijde) ik ben dan ook een mooi weer rijder.

Nu 2 nieuwe accu's verder en carburateur gereviseerd, bobines gecontroleerd, alle bougies vonken, maar starten helaas...
Bij de eerste keer starten zonder choke lijkt hij aan te willen pakken en vervolgens hoor je alleen de startmotor draaien.
Bij een volgende startpogingen hoor je alleen de startmotor zijn werk doen.
Air-mixture schroef staat 2,5 slag uitgedraaid.
De ene kenner geeft aan dat de timing verkeerd staat, en de andere kenner zegt dat het niet kan. Immers als de motor loopt, loopt die erg mooi, houdt ook niet in. De kennis de me raad hebben gegeven komen uit de autowereld.

De plaatselijke motorzaak heeft zulke jonge jongens in de werkplaats aan het werk en kan me bijna niet voorstellen dat zij nog echt verstand hebben van deze oudere techniek. Uiteraard bedoel ik dit negatief en doe ik ze vermoedelijk tekort, maar als zij moeten zoeken naar de oorzaak vrees ik voor enorme reparatie kosten. Dat kan door omstandigheden nu even niet uit.

Is er iemand op het forum die nog een goed idee heeft wat ik nog kan doen?

Ik hoor het graag.

Groet,
Martin
0
Plaats reactie